I beg of you, fellow Themify themers! DO NOT UPGRADE YOUR WORDPRESS TO 4.5!!! … UNTIL Themify creates a brand-new update to fix the incompatibility issues of the builder framework with the new version of WordPress. If you do upgrade, you will be running into a lot of issues with your builder framework. I’ve done […]

Read on...